17 December 2015

Alternative PHP versions are now supported in ISPmanager 5 Business

Not so long ago we added the built-in PHP-selector to ISPmanager Lite functionality. This small but powerful feature has made installation of a various PHP versions for different domains as simple as it should be. And now we’re happy to introduce built-in PHP-selector to ISPmanager Business users, which previously was available only as a part of the CloudLinux integration module.

In matter of practice this means that shared hosting resellers, who host many sites on their server, no longer have to allocate a VPS to each of them.

The feature available since version 5.47.0 and is currently available only in Beta version of ISPmanager. So we are looking forward to hear feedback from you.

 

Forum discussion.