News

26 July 2016 г.
ISPmanager Lite now supports Ubuntu 16.04 LTS (Xenial Xerus)

We are happy to announce that ISPmanager Lite can be installed on Ubuntu  16.04 LTS Xenial Xerus. This new operating system allows users to take advantage of the latest software versions, including:

  • MySQL 5.7.13
  • PHP 7.0.8 Native (both as CGI, and module Apache)
  • Apache 2.4.18