06 September 2019

Critical vulnerability in Exim

Exim developers announced that they have discovered the critical vulnerability CVE-2019-15846. The vulnerability allows a local or remote attacker to execute a code with root privileges.
On September 6, 2019 the developers will release the updated packages to resolve the vulnerability in Exim 4.92.2. Before this date, more detailed information cannot be disclosed.
We monitor the updates and as soon as they are added to the official repositories of the operating systems we recommend that you update your system to the latest version of Exim.