14 September 2021 Reading time: 1 minute

VMmanager 6 vulnerability hotfix and update - ISPsystem News

VMmanager 6 vulnerability hotfix and update - ISPsystem News

 

ISPSystem

Dear clients,

On September 10, we discovered a vulnerability in the VMmanager 6 platform, which we fixed in the 2021.09.1-1 release of the same day. It affects a special case of platform operation and can only be reproduced under unique conditions. Please update VMmanager 6 to the current version.

Recommendations to users

We recommend updating our products regularly, use two-factor authentication, avoid basic settings, adhere to ACLs, and change your passwords regularly. You should also configure your firewall to limit the list of addresses, which can be used to get SSH access to critical services, and keep that list in a closed network segment.

If you have questions about the platform's security, please contact us at your convenience: